Upstream (CloudFlare) outage
Incident Report for Actionfigure Screen and Mobile
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 03:51 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 03:01 EDT
Monitoring
A major upstream provider, CloudFlare, is experiencing an outage. Many commercial services around the world are being affected. We are monitoring the situation and will ensure that our services are restored as soon as upstream services return.
Posted Jun 21, 2022 - 03:00 EDT
This incident affected: Screen Professional, Plus, Premium, Screen Basic, Mobile, and Data Services.