Screen outage
Incident Report for Actionfigure Ecosystem
Resolved
This incident has been resolved. A small number of screens are still being updated individually.
Posted May 22, 2024 - 13:59 EDT
Update
We are continuing to investigate this issue.
Posted May 22, 2024 - 13:57 EDT
Investigating
All Screens running on TransitBoxes (Chromeboxes) are temporarily down due to an app update failure. We are working to reactivate all screens.
Posted May 21, 2024 - 16:53 EDT
This incident affected: Screen Professional, Plus, Premium.