Upstream incident: AWS and Short.io
Incident Report for Actionfigure Screen and Mobile
Resolved
AWS is reporting full understanding of the issue and a steady return to normal operations. Short.io has reported a full recovery and we have confirmed that our links are working again. All of our services are now restored.
Posted Jun 13, 2023 - 16:52 EDT
Monitoring
AWS us-east-1 is experiencing partial outages of two important services. We are not (currently) directly affected by this, but one of our upstream vendors, Short.io, is. Some links that allow our customers to access their transit information are not functioning at this time. We will continue to monitor the situation.
Posted Jun 13, 2023 - 16:34 EDT
This incident affected: Screen Professional, Plus, Premium.