Upstream outage
Incident Report for Actionfigure
Resolved
This incident has resolved.
Posted Dec 22, 2021 - 10:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 08:58 EST
Investigating
An upstream provider is experiencing failures that affect many of our products. They have just resolved the underlying issues, so service is expected to return to normal soon.
Posted Dec 22, 2021 - 08:57 EST
This incident affected: Actionfigure Screens, Actionfigure App, Data for Actionfigure products, and CityMotion Webview.